Important Notice

Google Chrome has stopped supporting NPAPI which is the technology the game launcher plugin relies on to start the game.

If you want to be able to launch the game while using this browser you can re-enable NPAPI support with the following steps:

  1. Go to the following URL: chrome://flags/#enable-npapi
  2. Choose 'Enable' under the 'Enable NPAPI' heading.
  3. Restart Chrome.
  4. You should now be able to start the game.
You can read more about this here.
      

Important Notice

Battlefield Heroes will shut down on Tuesday, July 14th, 2015 and you will not be able to play the game after this date. By clicking “continue” you accept the terms of service and have read our shutdown announcement that you will find here.

      
Hello There, Guest!

03-07-2012, 05:22 PM | Post: #1
nStyracoz 
Hi guys,

today I connected to my servers like always with XTIAN. I use the "Autoconn" function for this. My first server (Nitroserv) couldn't connect, but my Multiplay gameserver connected immediately. I tried restarting my Nitroserv server but still can't connect to XTIAN or AA. I tested both Admintools. The server is online because there are people playing, but I just can't connect with any admintool.

My IP, Port + Password are still the same, I checked it. I autoconnect always so it's something different then those 3 things. A screenshot:

http://i47.tinypic.com/34s2ute.png

If someone can help me figuring out what the real problem is, I would be very thankful Smile
Find all posts by this user
Quote this message in a reply
03-07-2012, 06:11 PM | Post: #2
bfhXTIAN 
I can not join your server from bookmark:

"Unfortunately you can not join ...."

Try restart your server again.

Sometimes I need to restart my i3D server 5-10 times before I can connect to it.

Hope this helps Smile

[Image: xtianrcon_banner.png]

Find all posts by this user
Quote this message in a reply
03-07-2012, 08:16 PM | Post: #3
nStyracoz 
(03-07-2012 06:11 PM)bfhXTIAN Wrote:  I can not join your server from bookmark:

"Unfortunately you can not join ...."

Try restart your server again.

Sometimes I need to restart my i3D server 5-10 times before I can connect to it.

Hope this helps Smile
Thanks for your fast replying XTIAN Wink
My problem is solved, I have changed my IP adress and I could connect again Smile
Thanks a lot!
Find all posts by this user
Quote this message in a reply




Forum Jump:



X
Add this person to your friends list
Remove this person from your friends list
/en/ajax/checkFriendStatus
/en/ajax/friend